• 17630273926
用于WP插件的流行AMP修补了关键的安全缺陷
作者:郑州云优化 / 2019-11-14 20:49 / 浏览次数:
用于WP插件的流行AMP修补了关键的安全缺陷
WordPress的顶级AMP插件WP的AMP已发布了严重安全漏洞的补丁程序。
上个月从官方WordPress.org插件部分撤消了AMP for WP,目前下载量超过100,000。
从那以后,它又重新出现了。
开发人员说,之所以将其撤回,是因为“该站点的非管理员可以利用此安全流”。
这种缺陷意味着非管理员可以操纵插件设置来放置广告,在页眉或页脚中添加自定义HTML或插入javascript恶意软件。
请注意,这不是指Google官方支持的插件,但确实有大量用户。
下载补丁
如果您是安装了此插件的众多WordPress用户之一,建议您下载补丁。
应用补丁程序就像从WordPress仪表板更新插件一样简单。
如果您打开了自动更新,则您的插件可能已经被打补丁了。否则,您将必须手动更新插件。
【郑州云优化】郑州SEO、网站建设、网站设计、服务器空间租售、网站维护、网站托管、网站优化、百度推广、自媒体营销、微信公众号
如有意向---联系我们
热门栏目
热门资讯
热门标签

网站建设 网站托管 成功案例 新闻动态 关于我们 联系我们 服务器空间 加盟合作 网站优化

备案号:ICP备*********号 网站地图/sitemap 

公司地址:河南省郑州市郑州云优化 咨询QQ:1774525808 手机:17630273926 电话:17630273926